欢迎来到Doc100.Net免费学习资源知识分享平台!
您的位置:首页 > 程序异常 >

安装sisx包时提示无法安装!help!解决办法

更新时间: 2014-01-05 02:39:59 责任编辑: Author_N1

 

安装sisx包时提示无法安装!Help!
我的一个SymbianV3程序,用到了标准库函数,编译没有问题,可是安装的时候进度条走完,弹出无法安装的提示,
在网上查说是需要安装openc和opencpp的sis包,我就给打包进去了,可以安装了,但是安装包会比原来大出1M多,各位大侠有什么方法可以把这种情况的包变小么?

用到了这几个库
LIBRARY libc.lib
LIBRARY     libm.lib
LIBRARY libdl.lib
LIBRARY libstdcpp.lib

--参考方法--
如果你懂程序的话可以自己弄,不懂的话就安装那个一兆多的吧
--参考方法--
先卸载看看
--参考方法--
用了openc和opencpp的sis包当然会变大,尽量避免使用
--参考方法--
你这个是包文件有问题还是手机没破解啊?破解了就应该是包的问题啊

上一篇:上一篇
下一篇:下一篇

 

随机推荐程序问答结果

 

 

如对文章有任何疑问请提交到问题反馈,或者您对内容不满意,请您反馈给我们DOC100.NET论坛发贴求解。
DOC100.NET资源网,机器学习分类整理更新日期::2014-01-05 02:39:59
如需转载,请注明文章出处和来源网址:http://www.doc100.net/bugs/t/12814/
本文WWW.DOC100.NET DOC100.NET版权所有。