欢迎来到Doc100.Net免费学习资源知识分享平台!
您的位置:首页 > 程序异常 >

一个简单的symbian程序异常

更新时间: 2014-01-05 02:40:34 责任编辑: Author_N1

 

【急】一个简单的symbian程序错误
首先,跟大家说一下,我是一名新手,我用的是carbide c++ 2.3,新建一个HelloSymbian工程,步骤如下所示:



建好之后就执行

出现以下错误,不知是什么原因,请教一个大家,不胜感激!

------最佳解决方案--------------------
SDK安装的不正确吧
------其他解决方案--------------------
1。你先看看你的windows环境下文件系统里有没有生成那个helloworld.exe文件
2.如果有,选择carbide menu第六个虫子一样的icon,选择"debug configuration",看看你的target process 路径是否正确。
3.或者你可以从cmd中运行epoc,找到你的app是否已经compiled.



------其他解决方案--------------------
symbiasdk, carbide, 还有src,都在同一个盘吗?

还有sdk在carbide之前安装可能比较好。

------其他解决方案--------------------
楼主你好,
你选择的
ActivePerl-5.10.1.1007-MSWin32-x86-291969.msi
这个东西不正确,先卸载,然后安装
ActivePerl-5.6.1.638-MSWin32-x86.msi
可能还需要设置相关环境变量加上ActivePerl安装路径+bin。

ActivePerl版本只能是这一个。高了低了都不行。

希望能帮到你。
------其他解决方案--------------------
引用:
SDK安装的不正确吧

请问是什么原因?弄了几天了帮帮忙
------其他解决方案--------------------
我的jre是JRE 6 Update 22,ActivePerl-5.10.1.1007-MSWin32-x86-291969.msi,carbide c++ 2.3,S60 Platform SDKs for Symbian OS, for C++.zip,我安装了以上4个,都是按照提示安装的,不知哪里出了问题
------其他解决方案--------------------
引用:
楼主你好,
你选择的
ActivePerl-5.10.1.1007-MSWin32-x86-291969.msi
这个东西不正确,先卸载,然后安装
ActivePerl-5.6.1.638-MSWin32-x86.msi
可能还需要设置相关环境变量加上ActivePerl安装路径+bin。

ActivePerl版本只能是这一个。高了低了都不行。

希望能帮到你。


换了XP就行了,多谢各位
上一篇:上一篇
下一篇:下一篇

 

随机推荐程序问答结果

 

 

如对文章有任何疑问请提交到问题反馈,或者您对内容不满意,请您反馈给我们DOC100.NET论坛发贴求解。
DOC100.NET资源网,机器学习分类整理更新日期::2014-01-05 02:40:34
如需转载,请注明文章出处和来源网址:http://www.doc100.net/bugs/t/13004/
本文WWW.DOC100.NET DOC100.NET版权所有。