欢迎来到Doc100.Net免费学习资源知识分享平台!
您的位置:首页 > 程序异常 >

生手 环境配置?

更新时间: 2014-01-05 02:41:35 责任编辑: Author_N1

 

新手 环境配置?????
根据 这个帖子:http://topic.csdn.net/u/20100716/10/236c992e-cf2f-48cc-9db8-51ccf6ed2802.html?34117

我 从 http://www.eclipse.org/downloads/ 下载安装了 “Eclipse Classic 3.6.0, 170 MB”

安装了 BlackBerry Java Plug-in for Eclipse版本为: v1.1 beta2(1.1.1)

也按照 帖子从的步骤 创建了程序,程序在虚拟机里也跑起来了。

现在我想 安装到 真机上运行,BB的 桌面管理器 提示 不兼容。

我想应该是 BlackBerry java SDK 版本不对造成的。
于是我用在线更新方式下载低版本的 BlackBerry java SDK ,但是速度实在太慢了 !!!

我想到网上找,好像没有直接 类似 “BlackBerry java SDK 4.5”这样的文件 ,由于以前没接触过java ,jdk,jde,sdk一大堆,不知道该下什么来装,脑子一团乱。

请指点下。
--参考方法--
不懂..
1、机器上面装的肯定不是jdk 而是jre(运行环境)
2、BB的 桌面管理器 提示 不兼容。你用低版本的jdk编译试试看
--参考方法--
请直接下载带eclipse本身的黑莓开发插件,在blackberry.csdn.net下面有本地下载了。直接从csdn下载,谢谢,最好不要单独再去下载eclipse
上一篇:上一篇
下一篇:下一篇

 

随机推荐程序问答结果

 

 

如对文章有任何疑问请提交到问题反馈,或者您对内容不满意,请您反馈给我们DOC100.NET论坛发贴求解。
DOC100.NET资源网,机器学习分类整理更新日期::2014-01-05 02:41:35
如需转载,请注明文章出处和来源网址:http://www.doc100.net/bugs/t/13183/
本文WWW.DOC100.NET DOC100.NET版权所有。