欢迎来到Doc100.Net免费学习资源知识分享平台!
您的位置:首页 > 程序异常 >

blackberry是否只支持到java1.3

更新时间: 2014-01-05 02:41:38 责任编辑: Author_N1

 

BlackBerry是不是只支持到java1.3?
很多java1.4,1.5的方法都没有啊。
--参考方法--
应该是用的J2ME吧,跟J2SE的API肯定不一样。
--参考方法--
2楼正解,BlackBerry上支持的java是j2me的扩展集,很多j2se的方法是没有的,不是因为版本的原因。
另,建议使用BlackBerry平台上扩展的API,可以更好地完成BlackBerry上的各种处理,详细情况参考BlackBerry 开发环境中带的API文档。
上一篇:上一篇
下一篇:下一篇

 

随机推荐程序问答结果

 

 

如对文章有任何疑问请提交到问题反馈,或者您对内容不满意,请您反馈给我们DOC100.NET论坛发贴求解。
DOC100.NET资源网,机器学习分类整理更新日期::2014-01-05 02:41:38
如需转载,请注明文章出处和来源网址:http://www.doc100.net/bugs/t/13195/
本文WWW.DOC100.NET DOC100.NET版权所有。