欢迎来到Doc100.Net免费学习资源知识分享平台!
您的位置:首页 > 程序异常 >

学习qt开发,是装配qt5.1.1,还是安装qt creator

更新时间: 2014-01-05 02:43:49 责任编辑: Author_N1

 

学习Qt开发,是安装Qt5.1.1,还是安装Qt creator?
学习Qt开发,是安装Qt5.1.1,还是安装Qt creator?
希望老手给点建议
--参考方法--
QtCreator只是个IDE(编辑器),需要安装Qt5.1.1这个安装包。
--参考方法--
安装QtCreator就可以的, QtCreator环境下会带对应版本的Qt
--参考方法--
先装Qt+Mingw32(如果你是Windows)
自己编写proj文件,命令行

熟悉了再用Creator
上一篇:上一篇
下一篇:下一篇

 

随机推荐程序问答结果

 

 

如对文章有任何疑问请提交到问题反馈,或者您对内容不满意,请您反馈给我们DOC100.NET论坛发贴求解。
DOC100.NET资源网,机器学习分类整理更新日期::2014-01-05 02:43:49
如需转载,请注明文章出处和来源网址:http://www.doc100.net/bugs/t/13639/
本文WWW.DOC100.NET DOC100.NET版权所有。