欢迎来到Doc100.Net免费学习资源知识分享平台!
您的位置:首页 > 程序异常 >

:怎么在“eclipse3.4+eclipseme1.7.9+j2me wireless toolkit 2.5.2”环境中将程序打包成.jar

更新时间: 2014-01-05 02:47:43 责任编辑: Author_N1

 

紧急求助:如何在“eclipse3.4+eclipseMe1.7.9+j2me wireless Toolkit 2.5.2”环境中将程序打包成.jar
我的j2me的编译环境是:eclipse3.4+eclipseMe1.7.9+j2me wireless Toolkit 2.5.2。
编译代码后,在eclipseIDE中右键“工程文件”-->j2me--->create package,打包成功后,将.jar和.jad放到手机中,在诺基亚6600中直接提示“不能安装,版本无效”,在诺基亚N72中安装到最后时,提示“不能安装,文件无效”

哪位大侠能帮忙解决一下啊!
急啊!
一直搞不出来!
谢谢!

--参考方法--
可以去看看我这个帖子,里面有高人解答

——http://topic.csdn.net/u/20081127/10/b49020a2-905f-4274-ba4f-350cfdcd01a1.html
上一篇:上一篇
下一篇:下一篇

 

随机推荐程序问答结果

 

 

如对文章有任何疑问请提交到问题反馈,或者您对内容不满意,请您反馈给我们DOC100.NET论坛发贴求解。
DOC100.NET资源网,机器学习分类整理更新日期::2014-01-05 02:47:43
如需转载,请注明文章出处和来源网址:http://www.doc100.net/bugs/t/14541/
本文WWW.DOC100.NET DOC100.NET版权所有。