欢迎来到Doc100.Net免费学习资源知识分享平台!
您的位置:首页 > 程序异常 >

linux 安装qt 4.7有关问题

更新时间: 2014-01-05 03:08:34 责任编辑: Author_N1

 

linux 安装qt 4.7问题
安装好Qt 之后,设置好环境变量,照着教程做了,刚开始还可以编译,链接,可是为过了一会儿就用qmake,提示未找到命令,然后看到有人说用什么qmake-qt4,为就去/usr/bin下面找,找到了qmake,为点击出现文件损坏

怎么解决??
--参考方法--
不是提示你了吗,linux下很少报这种错误的,是不是u盘的文件有问题 ,有些u盘芯片不稳定,或者病毒什么的,破坏了文件,你最好到网上下一个安装包,或者sudo apt-get install 
上一篇:上一篇
下一篇:下一篇

 

随机推荐程序问答结果

 

 

如对文章有任何疑问请提交到问题反馈,或者您对内容不满意,请您反馈给我们DOC100.NET论坛发贴求解。
DOC100.NET资源网,机器学习分类整理更新日期::2014-01-05 03:08:34
如需转载,请注明文章出处和来源网址:http://www.doc100.net/bugs/t/18771/
本文WWW.DOC100.NET DOC100.NET版权所有。