欢迎来到Doc100.Net免费学习资源知识分享平台!
您的位置:首页 > 程序异常 >

javame embedded 3.3公布,支持树莓派

更新时间: 2014-01-05 03:08:48 责任编辑: Author_N1

 

JavaME Embedded 3.3发布,支持树莓派

JavaME Embedded 3.3发布,支持树莓派

作者:chszs,转载需注明。博客主页:http://blog.csdn.net/chszs


Oracle最近发布两个JavaME版本:

一是JavaME Embedded 3.3 for Raspberry Pi (EA版);
二是JavaME SDK 3.3 (EA版)。

开发者现在可以在树莓派板子上开发富JavaME应用程序。新版本的JavaME支持以下特性:

1. 支持树莓派B型,支持Debian Wheezy硬件浮点运算;
2. 多任务虚拟机,可以可靠和并行地运行多种应用程序;
3. 全功能应用程序的服务和管理;
4. 一套增强的设备访问API,让开发者可以直接用Java访问I/O外设,包括GPIO、UART、I2C、SPI等外设;
5. 带网络和内存监控工具;
6. 其它方面的增强。

下载:http://www.oracle.com/technetwork/java/embedded/overview/javame/index.html


上一篇:上一篇
下一篇:下一篇

 

随机推荐程序问答结果

 

 

如对文章有任何疑问请提交到问题反馈,或者您对内容不满意,请您反馈给我们DOC100.NET论坛发贴求解。
DOC100.NET资源网,机器学习分类整理更新日期::2014-01-05 03:08:48
如需转载,请注明文章出处和来源网址:http://www.doc100.net/bugs/t/18832/
本文WWW.DOC100.NET DOC100.NET版权所有。