欢迎来到Doc100.Net免费学习资源知识分享平台!
您的位置:首页 > 程序异常 >

新手,开发环境搭建选择

更新时间: 2014-01-05 03:10:12 责任编辑: Author_N1

 

新手求助,开发环境搭建选择
刚刚接触嵌入式,之前是做.NET开发,现在要做移动设备。
关于开发环境的搭建,在网上搜了下,发现都是老帖,我想知道大家都在用vs2005+WinCE6.0+pb6.0吗?最普遍的开发环境是这个吗?求推荐,因为是新手,所以肯定会遇到很多麻烦,我就是想找个大家都在用的,方便交流。
--参考方法--
如果只做应用,没有必要安装 PB。安装 VS + SDK 即可。
--参考方法--
如果不是开发驱动,弄bsp,pb是不需要的,如果需要那么你自己用哪个版本还不是你自己确定的?
如果只是开发app,那么vs2005及以后版本都可以。sdk没版本号
如果需要上pb,那么你的pb使用哪个版本,vs就必须对应。
pb5.0是独立的,
pb6.0+vs2005
pb7.0+vs2008
上一篇:上一篇
下一篇:下一篇

 

随机推荐程序问答结果

 

 

如对文章有任何疑问请提交到问题反馈,或者您对内容不满意,请您反馈给我们DOC100.NET论坛发贴求解。
DOC100.NET资源网,机器学习分类整理更新日期::2014-01-05 03:10:12
如需转载,请注明文章出处和来源网址:http://www.doc100.net/bugs/t/19087/
本文WWW.DOC100.NET DOC100.NET版权所有。