欢迎来到Doc100.Net免费学习资源知识分享平台!
您的位置:首页 > 程序异常 >

spring与hibernate调整的时候

更新时间: 2014-01-05 00:49:54 责任编辑: Author_N1

 

spring与hibernate整合的时候
控制台报出:SLF4J: This version of SLF4J requires log4j version 1.2.12 or later. See also http://www.slf4j.org/codes.html#log4j_version
我在网上查了下使用log4j-1.2.15.jar下载就可,自己试了一下,还是报错?怎么办,求解答

--参考方法--
在你下的SLF4j包里找到
slf4j-api-1.6.1.jar
slf4j-log4j12-1.6.1.jar导入
在src下加个log4j.properties
上一篇:上一篇
下一篇:下一篇

 

随机推荐程序问答结果

 

 

如对文章有任何疑问请提交到问题反馈,或者您对内容不满意,请您反馈给我们DOC100.NET论坛发贴求解。
DOC100.NET资源网,机器学习分类整理更新日期::2014-01-05 00:49:54
如需转载,请注明文章出处和来源网址:http://www.doc100.net/bugs/t/268/
本文WWW.DOC100.NET DOC100.NET版权所有。