欢迎来到Doc100.Net免费学习资源知识分享平台!
您的位置:首页 > 程序异常 >

关于ie兼容性解决办法

更新时间: 2014-01-05 01:56:33 责任编辑: Author_N1

 

关于IE兼容性
手头有一系统兼容xp IE8 现在用户一般都用wind7 IE一般在9.0以上。如何解决兼容IE高版本?
兼容问题和操作系统有关吗?还是之和IE有关?高手快来支招,小弟先谢过!(在这个版块发帖不知合不合适)
--参考方法--
 和浏览器有关,和系统关系不大
解决兼容,就是一个个测过去
--参考方法--
可以有偷懒的方式!现在不是有兼容模式么,高版本的可以安装低版本的模式运行

<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" />

这句话的意思大概就是如果是IE的话就按照IE7 的标准执行   --个人理解哈
上一篇:上一篇
下一篇:下一篇

 

随机推荐程序问答结果

 

 

如对文章有任何疑问请提交到问题反馈,或者您对内容不满意,请您反馈给我们DOC100.NET论坛发贴求解。
DOC100.NET资源网,机器学习分类整理更新日期::2014-01-05 01:56:33
如需转载,请注明文章出处和来源网址:http://www.doc100.net/bugs/t/3389/
本文WWW.DOC100.NET DOC100.NET版权所有。