欢迎来到Doc100.Net免费学习资源知识分享平台!
您的位置:首页 > 程序异常 >

- gwt 老的sdk 与新浏览器的兼容有关问题

更新时间: 2014-01-05 01:57:42 责任编辑: Author_N1

 

-- GWT 老的sdk 与新浏览器的兼容问题
不知道板块对不对,如果不对麻烦版主指正。

如题,之前的项目是用GWT 做的,那时候用得是SDK2.0,Firefox 是3.6.x, 之后firefox 一直在升级,直到firefox 8.0 之后,项目就不能被浏览器正常显示。换了新的SDK2.4 也不行,不知道有没有哪位大侠有这方面的经验分享一下。

问题同样也出现在IE 上,反正就是除了chrome 其他的浏览器都有这个问题。

--参考方法--
gwt.xml 中需要在set-property上添加浏览器的支持
上一篇:上一篇
下一篇:下一篇

 

随机推荐程序问答结果

 

 

如对文章有任何疑问请提交到问题反馈,或者您对内容不满意,请您反馈给我们DOC100.NET论坛发贴求解。
DOC100.NET资源网,机器学习分类整理更新日期::2014-01-05 01:57:42
如需转载,请注明文章出处和来源网址:http://www.doc100.net/bugs/t/3718/
本文WWW.DOC100.NET DOC100.NET版权所有。