欢迎来到Doc100.Net免费学习资源知识分享平台!
您的位置:首页 > 程序异常 >

webservice封装成dll后,引用webservice.dll一直出现.netframework版本高什么的,但是小弟我用的版本都是2.0的,求解

更新时间: 2014-01-05 02:00:19 责任编辑: Author_N1

 

webservice封装成dll后,引用webservice.dll一直出现.netframework版本高什么的,但是我用的版本都是2.0的,求解啊
webservice封装成dll后,(封装的具体过程会用到wsdl文件),引用webservice.dll一直出现.netframework版本高什么的,但是我用的版本都是2.0的,求解啊。
之后,我就在webservice项目的debug文件中找到一个生成的webservice.dll,添加到项目中,但是当我调用时,webservice.service1 web = new webservice.service1();时,出现异常!!!
有很多不大懂啊,期望有大神现身,给点提示啊。跪谢
--参考方法--
引用System.Web.Service,应该是注册到GAC中的,怎么会引用dll文件呢?
上一篇:上一篇
下一篇:下一篇

 

随机推荐程序问答结果

 

 

如对文章有任何疑问请提交到问题反馈,或者您对内容不满意,请您反馈给我们DOC100.NET论坛发贴求解。
DOC100.NET资源网,机器学习分类整理更新日期::2014-01-05 02:00:19
如需转载,请注明文章出处和来源网址:http://www.doc100.net/bugs/t/4414/
本文WWW.DOC100.NET DOC100.NET版权所有。