欢迎来到Doc100.Net免费学习资源知识分享平台!
您的位置:首页 > 程序异常 >

cityengine2012与arcgis10.0兼容有关问题解决

更新时间: 2014-01-05 02:02:49 责任编辑: Author_N1

 

CityEngine2012与ArcGIS10.0兼容问题解决

  1问题描述

   

CityEngine2012在安装完成以后,打开ArcGIS Administrator进行授权时,可能会遇到这样的问题“试图执行不支持的操作”。

 

 

 

出现这个问题的原因在CityEngine2012ArcGIS10.1进行深入集成,包括授权的方式。CityEngine2012安装完成以后,在开始菜单目录下(“Esri->ArcGIS Administrator”)有一个ArcGIS Administrator应用程序,这个程序是ArcGIS10.1版本下的。如果你的电脑上安装了ArcGIS10.0,那么10.0版本下的ArcGIS Administrator就会和10.1版本下的发生冲突,正如上图截图的问题。

.

2解决方法

   

第一步:下载安装补丁(“CityEngine-2012-SA-Patch.exe”)

在此点击下载并安装补丁,安装过程略。

第二步:切换ArcGIS10.0语言为英文

确保电脑上安装的ArcGIS10.0启用的是英文语言,如果是中文请点击开始菜单->ArcGIS->ArcGIS Administrator,在弹出的对话框中点击高级切换为“English”。

 

 

 

第三步:完成对CityEngine2012授权

通过第一、二步问题已经解决,现在可以完成对CityEngine2012的授权了。

.

3 总结

   

      1、通过安装补丁并把ArcGIS10.0切换为英文语言,这样CityEngine2012就能正常授权了。

      2、CityEngine2012是可以独立安装的,不是必须要安装ArcGIS10.1ArcGIS10.0

       3、CityEngine2012ArcGIS10.1结合是最好的,可以选择将ArcGIS10.0升级为ArcGIS10.1
上一篇:上一篇
下一篇:下一篇

 

随机推荐程序问答结果

 

 

如对文章有任何疑问请提交到问题反馈,或者您对内容不满意,请您反馈给我们DOC100.NET论坛发贴求解。
DOC100.NET资源网,机器学习分类整理更新日期::2014-01-05 02:02:49
如需转载,请注明文章出处和来源网址:http://www.doc100.net/bugs/t/4942/
本文WWW.DOC100.NET DOC100.NET版权所有。