欢迎来到Doc100.Net免费学习资源知识分享平台!
您的位置:首页 > 程序异常 >

请教哪位有oracle.dataaccess.dll2.102.4.0以上版本,多谢了

更新时间: 2014-01-05 02:16:12 责任编辑: Author_N1

 

请问哪位有Oracle.DataAccess.dll2.102.4.0以下版本,谢谢了
因为需要用C#连接oracle8i的数据库,这个数据库版本很老了,用比较新的客户端连接读取出来的数据都是乱码,试了各种方法都不行,最后查到有人说连接8i的数据库要Oracle.DataAccess.dll2.102.4.0以下版本,这个找了好久都没找到,如果哪位有,请发我邮箱guowei_zhao@163.com,十分感谢!!
--参考方法--
到oracle 官网
或者是使用.Net 2.0 oracle 程序集
--参考方法--
版本太低,木有了
上一篇:上一篇
下一篇:下一篇

 

随机推荐程序问答结果

 

 

如对文章有任何疑问请提交到问题反馈,或者您对内容不满意,请您反馈给我们DOC100.NET论坛发贴求解。
DOC100.NET资源网,机器学习分类整理更新日期::2014-01-05 02:16:12
如需转载,请注明文章出处和来源网址:http://www.doc100.net/bugs/t/7782/
本文WWW.DOC100.NET DOC100.NET版权所有。