欢迎来到Doc100.Net免费学习资源知识分享平台!
您的位置:首页 > 程序异常 >

oracle 10g在x86 linux上所需程序包,该如何处理

更新时间: 2014-01-05 02:16:33 责任编辑: Author_N1

 

oracle 10g在x86 linux上所需程序包
Oracle 10g 在 Linux x86上安装所需的的程序包在哪下载


就是下面这些:

所需内核:
2.6.9-5.EL 或更高版本 

验证内核版本: 

# uname -r
2.6.9-5.ELsmp


其他所需程序包的版本(或更高版本):
make-3.80-5
gcc-3.4.3-9.EL4
compat-db-4.1.25-9


验证已安装的程序包: 

# rpm -q make gcc compat-db
make-3.80-5
gcc-3.4.3-9.EL4
compat-db-4.1.25-9

Red Hat Enterprise Linux 3 (RHEL3) 
所需内核:
2.4.21-4.EL 或更高版本 

验证内核版本: 

# uname -r
2.4.21-4.0.1.ELsmp


其他所需程序包的版本(或更高版本):
make-3.79
binutils-2.11.90.0.8-12
gcc-3.2.3-2
compat-db-4.0.14.5
compat-gcc-7.3-2.96.122
compat-gcc-c++-7.3-2.96.122
compat-libstdc++-7.3-2.96.122
compat-libstdc++-devel-7.3-2.96.122
openmotif21-2.1.30-8
setarch-1.3-1


验证已安装的程序包: 

# rpm -q make binutils gcc compat-db compat-gcc compat-gcc-c++ compat-libstdc++ 
  compat-libstdc++-devel openmotif setarch
make-3.79.1-17
binutils-2.14.90.0.4-26
gcc-3.2.3-20
compat-db-4.0.14-5
compat-gcc-7.3-2.96.122
compat-gcc-c++-7.3-2.96.122
compat-libstdc++-7.3-2.96.122
compat-libstdc++-devel-7.3-2.96.122
openmotif-2.2.2-16
setarch-1.3-1
Red Hat Enterprise Linux 2.1
所需内核:
2.4.9-e.25 或更高版本

验证内核版本: 
# uname -r
2.4.9-e.27smp

其他所需程序包的版本(或更高版本):
gcc-2.96.108.1
make-3.79
binutils-2.11.90.0.8-12
openmotif-2.1.30-11
glibc-2.2.4-31

验证已安装的程序包: 

# rpm -q gcc make binutils openmotif glibc
gcc-2.96.2-38
make-3.79.1-8
binutils-2.11.90.0.8-12
openmotif-2.1.30-11
glibc-2.2.4-32.8

SUSE Linux Enterprise Server 9 (SLES9) 
所需程序包集:
基本运行时系统
YaST
图形基本系统
Linux 工具
KDE 桌面环境
C/C++ 编译器和工具(默认情况下未选择) 

不要安装:
认证服务器(NIS、LDAP、Kerberos)


所需内核:
2.6.5-7.5 或更高版本 

验证内核版本: 

# uname -r
2.6.5-7.97-smp

其他所需程序包的版本(或更高版本):
make-3.8
gcc-3.3.3-43
gcc-c++=3.3.3-43
libaio-0.3.98-18
libaio-devel-0.3.98-18
openmotif-libs-2.2.2-519

验证已安装的程序包: 

# rpm -q make gcc gcc-c++ libaio libaio-devel openmotif-libs
make-3.80-184.1
gcc-3.3.3-43.24
gcc-c++-3.3.3-43.24
libaio-0.3.98-18.3
libaio-devel-0.3.98-18.3
openmotif-libs-2.2.2-519.1

SUSE Linux Enterprise Server 8 (SLES8) 
所需内核的最低版本取决于您选择的共享存储选项: 存储选项 内核版本 
原始 2.4.21-138 或更高版本 


存储选项 内核版本 
原始 2.4.21-138 或更高版本 
使用原始设备的 ASM 2.4.21-138 或更高版本 
具有 ASMLib 的 ASM 2.4.21-251 或更高版本  
OCFS v1 (1.0.14-1) 2.4.21-266 或更高版本 


    验证内核版本: 

# uname -r
k_smp-2.4.21-215

其他所需程序包的版本(或更高版本):
make-3.79
binutils-2.11.90.0.8-12
gcc-3.2.2-38
openmotif-2.2.2-124

    为了安装集群就绪服务,您还需要从 rpmfind.net ncompress-4.2.4-24.i386.rpm(或更新版本)获得以下程序包 

    ncompress 程序包与 gzip 程序包冲突,因此使用 rpm 的 --force 命令行选项。 

   例如: 
上一篇:上一篇
下一篇:下一篇

 

随机推荐程序问答结果

 

 

如对文章有任何疑问请提交到问题反馈,或者您对内容不满意,请您反馈给我们DOC100.NET论坛发贴求解。
DOC100.NET资源网,机器学习分类整理更新日期::2014-01-05 02:16:33
如需转载,请注明文章出处和来源网址:http://www.doc100.net/bugs/t/7875/
本文WWW.DOC100.NET DOC100.NET版权所有。