欢迎来到Doc100.Net免费学习资源知识分享平台!
您的位置:首页 > 程序异常 >

发两次贴都没人答复,求高手啊

更新时间: 2014-01-05 00:52:36 责任编辑: Author_N1

 

发两次贴都没人回答,求高手啊!!!!
我需要实现不同的ie版本都默认使用ie6来显示,可是我上网查了使用<meta http-equiv="x-ua-compatible" content="ie=6"><!-- ie6 mode -->  还是无法实现,有可以实现的方法吗
--参考方法--
怎么可能,其他浏览器内核都不一样!!!

另外,所有程序员最讨厌的浏览器就是IE6,你怎么想的?!

好好学习,浏览器兼容的路永无止境。
--参考方法--
就如LS说的,每个浏览器的内核都不一样,且现在的页面都靠向W3C标准,浏览器也不例外。
IE6在微软已经是淘汰的浏览器了
--参考方法--
引用:
就如LS说的,每个浏览器的内核都不一样,且现在的页面都靠向W3C标准,浏览器也不例外。
IE6在微软已经是淘汰的浏览器了

但是在中国仍然有很多XP用户用ie6啊
--参考方法--
我觉得  低版本的更容易在高版本浏览器中用
你不如直接找引发问题的原因
上一篇:上一篇
下一篇:下一篇

 

随机推荐程序问答结果

 

 

如对文章有任何疑问请提交到问题反馈,或者您对内容不满意,请您反馈给我们DOC100.NET论坛发贴求解。
DOC100.NET资源网,机器学习分类整理更新日期::2014-01-05 00:52:36
如需转载,请注明文章出处和来源网址:http://www.doc100.net/bugs/t/879/
本文WWW.DOC100.NET DOC100.NET版权所有。