欢迎来到Doc100.Net免费学习资源知识分享平台!
您的位置:首页 > 程序异常 >

[windows xp] cannot copy . access is denied

更新时间: 2014-01-05 02:25:37 责任编辑: Author_N1

 

[Windows XP] Cannot copy ... Access is denied.
If you encounter the stated problem, that means you need to take the ownership of the file or folder.

Prerequisites:

1. Log on as an administrator

2. Start Windows XP Home Edition in safe mode
   Beware of the home Edition need to be started in the safe mode, no need for the professional Edition

3. Disable Simple File Sharing in Windows XP Professional
1) Click Start, and then click My Computer.
2) On the Tools menu, click Folder Options.
3) Click the View tab.
4) In the Advanced Settings section, click to clear the Use simple file sharing (Recommended) check box.
5) Click OK.


Steps to take the ownership

1. Right click the file and choose Properties

2. In the Security tab, click Add

3. Then click the Advanced button and find the correct user in the popped up panel

4. Sequentially click OK to close the panels
上一篇:上一篇
下一篇:下一篇

 

随机推荐程序问答结果

 

 

如对文章有任何疑问请提交到问题反馈,或者您对内容不满意,请您反馈给我们DOC100.NET论坛发贴求解。
DOC100.NET资源网,机器学习分类整理更新日期::2014-01-05 02:25:37
如需转载,请注明文章出处和来源网址:http://www.doc100.net/bugs/t/9671/
本文WWW.DOC100.NET DOC100.NET版权所有。